Willkommen, Gast ( Anmelden | Registrierung )

> Bitte unbedingt beachten

Bevor Sie sich anmelden oder einen Beitrag schreiben, lesen Sie bitte in der Wissensdatenbank, eventuell gibt es dort eine Lösung für Ihr Problem.

Lizenznehmer nutzen bitte unseren schnellen Premium Support. Dort ist eine Anmeldung erforderlich. Der Zugang zum diesem Bereich hat nichts mit Ihrem Downloadaccount zu tun!

 
Reply to this topicStart new topic
> Frontpage Dateien nicht uploaden
Sascha
Beitrag 15.11. 2009 12:18
Beitrag #1





Gruppe: Members
Beiträge: 7
Beigetreten:
19-January 07
Mitglieds-Nr.: 1.293



Gibt es eine Möglichkeit die Frontpage Dateien nicht zu downloaden, ich rede von den vti Dateien usw.

Ich würde die gerne ganz ausschließen das ich auch die immer wieder neu erstellen nicht auf die Ignorieren Liste setzten muss was auch alles unübersichtlich macht
Go to the top of the page
 
+Quote Post
Gregor
Beitrag 15.11. 2009 19:31
Beitrag #2





Gruppe: Adm
Beiträge: 210
Beigetreten:
27-November 01
Mitglieds-Nr.: 3



Hallo Sascha,

ja, du kannst mit dem FTP-Uploader ganze Unterordner oder auch bestimmte Dateitypen wie *.vti vom FTP Upload ausschliessen:

1. Klicke über der Dateiliste auf "Ausschluss" und wähle "verwalten...."
2. In deinem Fall: Wechsel den Reiter "Dateinamen"
3. trage *.vti in das Feld ein und klicke auf "Name eintragen.
(du kannst auch mehrere Namen eintragen)
4. Schließe das Fenster durch Klick auf "Übernehmen "

Der FTP-Upload bereinigt nun auf Wunsch deine aktuelle Dateiliste von den auszuschließenden Dateien.
Go to the top of the page
 
+Quote Post
Sascha
Beitrag 15.11. 2009 19:39
Beitrag #3





Gruppe: Members
Beiträge: 7
Beigetreten:
19-January 07
Mitglieds-Nr.: 1.293



ZITAT(Gregor @ 15.11. 2009 19:31) *
Hallo Sascha,

ja, du kannst mit dem FTP-Uploader ganze Unterordner oder auch bestimmte Dateitypen wie *.vti vom FTP Upload ausschliessen:

1. Klicke über der Dateiliste auf "Ausschluss" und wähle "verwalten...."
2. In deinem Fall: Wechsel den Reiter "Dateinamen"
3. trage *.vti in das Feld ein und klicke auf "Name eintragen.
(du kannst auch mehrere Namen eintragen)
4. Schließe das Fenster durch Klick auf "Übernehmen "

Der FTP-Upload bereinigt nun auf Wunsch deine aktuelle Dateiliste von den auszuschließenden Dateien.


Ich glaub ich hab mich da falsch ausgedrückt :-)

Es sind keine Dateien sondern Ordner _vti_cnf und ähnliche, die Dateien heißen darin dann auch leider wie die richtigen
Go to the top of the page
 
+Quote Post
Gregor
Beitrag 16.11. 2009 16:56
Beitrag #4





Gruppe: Adm
Beiträge: 210
Beigetreten:
27-November 01
Mitglieds-Nr.: 3



ZITAT(Sascha @ 15.11. 2009 19:39) *
Ich glaub ich hab mich da falsch ausgedrückt :-)

Es sind keine Dateien sondern Ordner _vti_cnf und ähnliche, die Dateien heißen darin dann auch leider wie die richtigen


Nun, ich schrieb doch, dass man auch ganze Unterorder ausschließen kann.
Damit werden dann natürlich alle Dateien in den betroffnen Ordnern ignoriert, egal wie diese heißen.
Go to the top of the page
 
+Quote Post
Sascha
Beitrag 16.11. 2009 18:00
Beitrag #5





Gruppe: Members
Beiträge: 7
Beigetreten:
19-January 07
Mitglieds-Nr.: 1.293



ZITAT(Gregor @ 16.11. 2009 16:56) *
Nun, ich schrieb doch, dass man auch ganze Unterorder ausschließen kann.
Damit werden dann natürlich alle Dateien in den betroffnen Ordnern ignoriert, egal wie diese heißen.


Es handelt sich dabei ja nicht nur um einen Ordner, so einen Ordner gibt es in dem "normalen" Ordner
Go to the top of the page
 
+Quote Post
Gregor
Beitrag 17.11. 2009 10:20
Beitrag #6





Gruppe: Adm
Beiträge: 210
Beigetreten:
27-November 01
Mitglieds-Nr.: 3



Sascha,

bitte klick doch wenigstens einmal die Option an "Ausschluss verwalten" an, wenn ich Dir hier versuche zu helfen:




Da trägt du die (Unter-)Ordnernamen ein, die fortan in ALLEN Ordnern des Projektes ignoriert werden sollen.
Und schon schert sich der FTP-Uploader nicht mehr um die Frontpage-Verwaltungsdateien!

gruss Gregor

Go to the top of the page
 
+Quote Post
Sascha
Beitrag 17.11. 2009 17:53
Beitrag #7





Gruppe: Members
Beiträge: 7
Beigetreten:
19-January 07
Mitglieds-Nr.: 1.293



ZITAT(Gregor @ 17.11. 2009 10:20) *
Sascha,

bitte klick doch wenigstens einmal die Option an "Ausschluss verwalten" an, wenn ich Dir hier versuche zu helfen:




Da trägt du die (Unter-)Ordnernamen ein, die fortan in ALLEN Ordnern des Projektes ignoriert werden sollen.
Und schon schert sich der FTP-Uploader nicht mehr um die Frontpage-Verwaltungsdateien!

gruss Gregor



Mir ist jetzt gerade aufgefallen das die Ordner auch nicht in der "Ordner Ansicht" beim Ausschließen auftauchen. Im Explorer sind diese Ordner auch mit einer "kleinen Weltkugel" markiert, diese scheinen auch zu fehlen.

Denn ich bekomme die Rückmeldung das es keine solche Ordner gäbe
Go to the top of the page
 
+Quote Post
Sascha
Beitrag 22.11. 2009 11:56
Beitrag #8





Gruppe: Members
Beiträge: 7
Beigetreten:
19-January 07
Mitglieds-Nr.: 1.293



Gibt es eine Möglich das zu ändern das der FTP Uploader diese Ordner auch richtig erkennt?
Go to the top of the page
 
+Quote Post
Gregor
Beitrag 22.11. 2009 12:55
Beitrag #9





Gruppe: Adm
Beiträge: 210
Beigetreten:
27-November 01
Mitglieds-Nr.: 3



ZITAT(Sascha @ 22.11. 2009 11:56) *
Gibt es eine Möglich das zu ändern das der FTP Uploader diese Ordner auch richtig erkennt?


Wenn du im Windows Datei-Explorer die Eigenschaften eines solchen Ordners im aufrufst, sind diese vielleicht als "versteckt" oder als
"Systemordner" gekennzeichnet ?
Mit welcher Windows Version arbeitest Du?

Bitte rufe im FTPUploader-Menü "Projekte" den Punkt "Neue Dateiliste" erstellen auf. (2 x "Ja" klicken).
Wenn die Ausschlussverwaltung diese Ordner nicht "sieht" dürften beim Erstellen der Dateiliste
vom FTP-Uploader auch keine Dateien darin gefunden werden.
Go to the top of the page
 
+Quote Post
Sascha
Beitrag 22.11. 2009 13:30
Beitrag #10





Gruppe: Members
Beiträge: 7
Beigetreten:
19-January 07
Mitglieds-Nr.: 1.293



ZITAT(Gregor @ 22.11. 2009 12:55) *
Wenn du im Windows Datei-Explorer die Eigenschaften eines solchen Ordners im aufrufst, sind diese vielleicht als "versteckt" oder als
"Systemordner" gekennzeichnet ?
Mit welcher Windows Version arbeitest Du?

Bitte rufe im FTPUploader-Menü "Projekte" den Punkt "Neue Dateiliste" erstellen auf. (2 x "Ja" klicken).
Wenn die Ausschlussverwaltung diese Ordner nicht "sieht" dürften beim Erstellen der Dateiliste
vom FTP-Uploader auch keine Dateien darin gefunden werden.



Ich nutze Windows XP Prof.

Versteckt ist nicht angeklickt, Systemordner ist nicht als Option da

Ich habe jetzt die Dateiliste neu erstellt, leider keine Veränderung, die Ordner werden zum hochladen gefunden, aber zum Ausschließen nicht angezeigt.
Es werden alle Dateien die im Ordner mit der "Weltkugel" liegen von der Ausschlussverwaltung ignoriert
Go to the top of the page
 
+Quote Post
Sascha
Beitrag 22.11. 2009 13:33
Beitrag #11





Gruppe: Members
Beiträge: 7
Beigetreten:
19-January 07
Mitglieds-Nr.: 1.293



Wenn ich Google glauben darf handelt es sich um "Webordner"
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic