Willkommen, Gast ( Anmelden | Registrierung )

 
Reply to this topicStart new topic
> Editor liest/speichert kein .html in UTF-8 Codierung, UTF-8 Codierung für Lesen / Schreiben in/auf Datei nicht einstellbar
Jaguar099
Beitrag 17.03. 2011 22:05
Beitrag #1





Gruppe: Members
Beiträge: 3
Beigetreten:
16-March 11
Mitglieds-Nr.: 2.001



Hallo zusammen,

bin neu hier und habe mit dem Editor gewisse Anfangsprobleme, wer kann mir helfen ?

Habe mit Morzilla Firefox mir meine Lesezeichen exportiert. Diese werden in eine .html - Datei
mit der Codierung UTF-8 geschrieben. Diese exportierte Datei kann ich mit dem Microsoft XP-Editor
Version 5.1 mit den Einstellungen Dateityp : ".html" , Codierung "UTF-8" editieren und speichern.
Der phase 5 - html-Editor liest mir die gleiche Datei ein, jedoch ohne die Umlaute richtig darzustellen.
Das Abspeichern der Umlaute erfolgt ebenfalls falsch. Ich nehme an, dass hier die Codierung UTF-8 die Ursache ist.

Wie kann ich den phase 5 - Editor so einstellen, dass er die Codierung UTF-8 richtig einliest und abspeichert ?
Vielen Dank.
Go to the top of the page
 
+Quote Post
Conny
Beitrag 18.03. 2011 21:10
Beitrag #2


Conny


Gruppe: BETA
Beiträge: 120
Beigetreten:
02-February 06
Wohnort: Altenkirchen, Westerwald
Mitglieds-Nr.: 554



Hoi,

schau mal unter 'Projekt' -> 'Einstellungen' -> Reiter 'Optionen HTML' Häkchen bei Umlautcodes Konvertieren...
Möglicherweise hilft das weiter?

cu
Conny
Go to the top of the page
 
+Quote Post
Gregor
Beitrag 20.03. 2011 00:47
Beitrag #3





Gruppe: Adm
Beiträge: 210
Beigetreten:
27-November 01
Mitglieds-Nr.: 3



Hallo Jaguar,

wenn du die Datei in den XP Text-Editor geladen hast, dann nutze bitte die Funktion "Speichern unter..." um diese dann mit der Codierung ANSI spzuspeichern.

Dann sollten im Phase 5 auch die Umlaute richtig dargestellt werden.
Go to the top of the page
 
+Quote Post
Jaguar099
Beitrag 21.03. 2011 19:47
Beitrag #4





Gruppe: Members
Beiträge: 3
Beigetreten:
16-March 11
Mitglieds-Nr.: 2.001



ZITAT(Gregor @ 20.03. 2011 01:47) *
Hallo Jaguar,

wenn du die Datei in den XP Text-Editor geladen hast, dann nutze bitte die Funktion "Speichern unter..." um diese dann mit der Codierung ANSI spzuspeichern.

Dann sollten im Phase 5 auch die Umlaute richtig dargestellt werden.


Hallo Gregor,

vielen Dank für die schnelle Hilfe.
jetzt klappt es.

Gruß
Jaguar099
Go to the top of the page
 
+Quote Post
Jaguar099
Beitrag 21.03. 2011 19:50
Beitrag #5





Gruppe: Members
Beiträge: 3
Beigetreten:
16-March 11
Mitglieds-Nr.: 2.001



ZITAT(Conny @ 18.03. 2011 22:10) *
Hoi,

schau mal unter 'Projekt' -> 'Einstellungen' -> Reiter 'Optionen HTML' Häkchen bei Umlautcodes Konvertieren...
Möglicherweise hilft das weiter?

cu
Conny


Hallo Conny,

vielen Dank für die Hilfe, hätte selbst diese Option nicht gefunden.

Gruß Jaguar099
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic